amazon.rbが動いてない!?

Posted by nogajun - 2002/12/26

_

ruby 1.6.8に上げたら書影プラグインが動いてないじゃん!なんで!?

と思ったら、amazon.rbだけ1.5系から持ってきてたんだった…。

というわけで、ひとまずrubyを1.6.7に戻してamazon.rbを1.4系のものに戻しました。

にしても、もうそろそろ1.5系にしよっかなー。

_ snapshot.debian.net

2002年6月4日からのDebianのスナップショットが置いています。

aptlineの書き方はリンク先参照。

sidを使っていてピンチになったときに役立つかと思われ(わら